HomePhabricator

pkd: emit error message for OpenSSH clients < 7.0

Authored by simonsj on Jun 19 2018, 1:31 AM.

Description

pkd: emit error message for OpenSSH clients < 7.0

Emit a friendly error message for OpenSSH clients older than
7.0. Some of the recent pkd changes now require a modern
client to support some newer config options.

Signed-off-by: Jon Simons <jon@jonsimons.org>
Reviewed-by: Andreas Schneider <asn@cryptomilk.org>

Details

Committed
simonsjJun 28 2018, 4:42 AM
Parents
rLIBSSHadc817cf138b: pkd: specify PubkeyAcceptedTypes for OpenSSH client
Branches
Unknown
Tags
Unknown