HomePhabricator

include: Rename __unused__ to __attr_unused__

Authored by asn on Dec 11 2019, 8:40 AM.

Description

include: Rename unused to attr_unused

This avoids a collision with valgrind.h

Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Reviewed-by: Jakub Jelen <jjelen@redhat.com>

Details

Committed
asnDec 11 2019, 11:38 AM
Parents
rLIBSSHb03818aaedf2: init: Fix documentation about return values of void functions
Branches
Unknown
Tags
Unknown